CodeCanyon OpenCart Security Improve 7154602

CodeCanyon OpenCart Security Improve 7154602

CodeCanyon OpenCart Security Improve 7154602
Plugin \ OpenCart
Login \ Password \ Opencart \ Hash \ Hashing \ Security \ Phpass \ Lockdown \ History



Plugin - OpenCart Security Improve 7154602 by ivee @ CodeCanyon

Plugin \ OpenCart

Last Update: 17 March 14; Software Version: OpenCart 1.5.6.x, OpenCart 1.5.5.x, OpenCart 1.5.5; Files Included: XML, PHP.

OpenCart Security Improve is the security suit for protect your shopping store.

This script improve password hashing and lockdown user/customer login to prevent brute-force attack.

Features

- Change basic password encryption to Blowfish-based bcrypt use pHpass

- Lockdown administrator login that failed over 5 times for 30 minutes

- Lockdown customer login that failed over 5 times for 30 minutes

- Administrator view login history

- Administrator check customer’s login history

- Automatic clear old login history

- No core files modify. (Use vQmod)

- Step by step installation and uninstallation.

- Multilingual ready use OpenCart language function

Demo.
To see demo please go to http://prd-demo.okvee.net/opencart/admin
Username: demo
Password: demo
Change log
Version 1.0 2014-03-13

Initial release

HTML Gen; User Signlog.

Keywords: blow-fish bcrypt, brute-force attack, login, login history, login lockdown, opencart, password hash, password hashing, phpass, security.



Tags: Login, Password, Security, History, Opencart, Lockdown

Premium CodeCanyon OpenCart Security Improve 7154602 WordPress Themes, Website Templates, Mobile Themes, Flash Templates & Scripts from creative professional designers. Full details of CodeCanyon OpenCart Security Improve 7154602 for digital design and education. CodeCanyon OpenCart Security Improve 7154602 desigen style information or anything related.

Comments:

Name:*
E-Mail:*
Add Comments:
Enter Code: *