CodeCanyon zenDoubleListWidget 125010

CodeCanyon zenDoubleListWidget 125010

CodeCanyon zenDoubleListWidget 125010
JavaScript \ Form
Plugin \ Widget \ Jquery \ Form \ List \ Double



JavaScript - zenDoubleListWidget 125010 by sbareau @ CodeCanyon

JavaScript \ Form

Last Update: 18 November 10; Compatible Browsers: Chrome 4, Chrome 5, FireFox 2, FireFox 3, Firefox 3.5, Firefox 3.6, IE6, IE7, IE8, Opera, Safari 4, Safari 5; JS Library: jQuery; Files Included: HTML, JavaScript JS.

About zenDoubleListWidget
zenDoubleListWidget is a jQuery plugin allowing you to magnify a select element with multiple choice to a double list widget.
The double list representation improve user experience in your design.

No live preview but a video preview is available.

Features

- jQuery Plugin

- Progressive enhancement

- Many options available to customize

- Unnecessary to modify your server code

- XHTML markup validated

- Supported by almost every browser

Changelog

- Version 1.0.1 – 16/11/2010
- Fix double click issue on IE

Keywords: double list, form, jquery plugin, widget.



Tags: Plugin, Widget, Jquery, Double, ZenDoubleListWidget

Premium CodeCanyon zenDoubleListWidget 125010 WordPress Themes, Website Templates, Mobile Themes, Flash Templates & Scripts from creative professional designers. Full details of CodeCanyon zenDoubleListWidget 125010 for digital design and education. CodeCanyon zenDoubleListWidget 125010 desigen style information or anything related.

Comments:

Name:*
E-Mail:*
Add Comments:
Enter Code: *